/[public]/psiconv/tags/rel-0-9-9/debian/rules
ViewVC logotype

Annotation of /psiconv/tags/rel-0-9-9/debian/rules

Parent Directory Parent Directory | Revision Log Revision Log


Revision 357 - (hide annotations)
Wed Oct 29 09:17:54 2014 UTC (9 years, 5 months ago) by (unknown author)
File size: 671 byte(s)
This commit was manufactured by cvs2svn to create tag 'rel-0-9-9'.
1 frodo 154 #!/usr/bin/make -f
2     # -*- makefile -*-
3 frodo 353 # Sample debian/rules that uses debhelper.
4     # This file was originally written by Joey Hess and Craig Small.
5     # As a special exception, when this file is copied by dh-make into a
6     # dh-make output file, you may use that output file without restriction.
7     # This special exception was added by Craig Small in version 0.37 of dh-make.
8    
9 frodo 154 # Uncomment this to turn on verbose mode.
10     #export DH_VERBOSE=1
11    
12 frodo 353 %:
13     dh $@ --with autotools-dev
14 frodo 154
15 frodo 353 override_dh_auto_configure:
16     dh_auto_configure -- --enable-ascii-docs --datadir=/usr/share/doc --with-etcdir=/etc/psiconv
17 frodo 154
18 frodo 353 override_dh_auto_install:
19     dh_auto_install -- pkgdatadir=/usr/share/doc/psiconv-doc

Properties

Name Value
svn:executable *

frodo@frodo.looijaard.name
ViewVC Help
Powered by ViewVC 1.1.26