/[public]/fat-epoc/trunk/debian/rules
ViewVC logotype

Contents of /fat-epoc/trunk/debian/rules

Parent Directory Parent Directory | Revision Log Revision Log


Revision 281 - (show annotations)
Fri Nov 18 21:23:28 2005 UTC (18 years, 4 months ago) by frodo
File size: 804 byte(s)
(Frodo) Initial Import

1 #!/usr/bin/make -f
2 # Sample debian/rules that uses debhelper.
3 # GNU copyright 1997 to 1999 by Joey Hess.
4
5 # Uncomment this to turn on verbose mode.
6 export DH_VERBOSE=1
7
8 build: build-stamp
9 build-stamp:
10 dh_testdir
11 touch build-stamp
12
13 clean:
14 dh_testdir
15 dh_testroot
16 rm -f build-stamp
17 dh_clean
18
19 install: build
20 dh_testdir
21 dh_testroot
22 dh_clean -k
23 dh_installdirs
24 dh_installkpatches
25
26 # Build architecture-independent files here.
27 binary-indep: build install
28 dh_testdir
29 dh_testroot
30 dh_installdocs
31 dh_installchangelogs
32 dh_compress
33 dh_fixperms
34 dh_installdeb
35 dh_gencontrol
36 dh_md5sums
37 dh_builddeb
38
39 # Build architecture-dependent files here.
40 binary-arch: binary-indep
41
42 # We have nothing to do by default.
43
44 binary: binary-indep binary-arch
45 .PHONY: build clean binary-indep binary-arch binary install

Properties

Name Value
svn:executable *

frodo@frodo.looijaard.name
ViewVC Help
Powered by ViewVC 1.1.26